SPECIAL OFFER: GET OUR WORDPRESS THEME PACK AT $99 PURCHASE NOW

Archives

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Tony Higham
    Participant

    Pardon my learning experience, looks like the docs cover all of the issue and I just need to methodically go through the setup.

    In case anyone else is reading this with the same questions looks like all the setup answers are here:

    https://www.themagnifico.net/eard/wathiqa/pet-care-zone-pro-doc/

    Tony Higham
    Participant

    After a bunch of investigating I see that the latest news comes from the Blogs.

    However, there are no default images for the blogs hence the page renders with broken images.

    Isn’t the intent to have default images that are then overridden like in the rest of the theme?

    Also I don’t see the procedure for enabling the contact form in the documentation. I had to guess what a contact for short key was and make it work through trial an error. Perhaps because I’m using the default Contact Form 7 plug-in?

    My current form content (which looks different to the Live Site Demo) is shown below.

    <label> Your name
    [text* your-name] </label>

    <label> Your email
    [email* your-email] </label>

    <label> Subject
    [text* your-subject] </label>

    <label> Your message (optional)
    [textarea your-message] </label>

    [submit “Submit”]

    What has to change to make it look like the Live Demo?

Viewing 2 posts - 1 through 2 (of 2 total)
Translate »