Unlock Massive Savings with Our Exclusive Cyber Monday Offer On WP Themes Get 25% Straight Use Code "Cyber25Deals" !! Buy Now

Pet Care Zone Pro – sections settings show/hide not working

Home Forums Themagnifico Pet Care Zone Pro – sections settings show/hide not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5771
    EC
    Participant

    Hey, new installation, import dummy ok.

    In the settings, if I change a color for exemple, or the order of the sections, that’s work.

    But if I switch off the visibility, nothing happend (it reload the preview but the section still here no matter what). If publish and watch live, the same.

    Sorry for my bad english,
    EC

    PS: why don’t you have a search function on this forum?

    #5775
    admin
    Keymaster

    Hi,

    Thanks for contacting us.

    To review your issue we have mailed you. Please check your email and reply to it.

    Many Thanks

    #5832
    EC
    Participant

    Well,

    And now?

    EC

    #5847
    admin
    Keymaster

    Hi,

    Please reply to our email. You haven’t replied to it.

    Many Thanks

    #5931
    Mustapha El Amer
    Participant

    If you want to hide a section and it doesn’t work from “switch off button” you can do this little trick:
    Go to Appereances>Personalize>Additional CSS and write this for every section that you want to hide:
    section#example {display:none}

    #5940
    admin
    Keymaster

    Hi,

    Thanks for the information.

    #6031
    Olaf Dreier
    Participant

    Hello!
    I have problems with hide/show sections, too! In my case all sections are hidden an the “switch on/off button” has no effect on anythink. What can i doo? I bought the template because of the sections and now nothing works…
    Can anyone help?
    Best Regards

    #6032
    EC
    Participant

    Hi,

    In my case, I had to downgrade the PHP version to 7.4 and the switchs then worked.

    Regards

    #6033
    Olaf Dreier
    Participant

    Thanks for your quick answer.
    The hosting server does not allow downgrade. Working with PHP 8.0.26.
    So its a problem with the theme. Just waiting for support…

    #6038
    admin
    Keymaster

    Hi,

    Thanks for contacting us.

    To review your issue we have mailed you. Please check your email and reply to it.

    Many Thanks

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Translate »