Get 20% Straight Off On Premium WordPress Themes Use Code "MagMax20" !!

Incompatible Archive.

Home Forums Themagnifico Incompatible Archive.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9828
    Alejandro Ramirez
    Participant

    I am getting an error “Incompatible Archive.” when I try to install. Theme: Coffee WordPress
    Wordpres version: 6.4.3

    #9831
    Alejandro Ramirez
    Participant

    I red probably that’s due to package was compressed using MacOS.

    #9851
    admin
    Keymaster

    Hi,

    We have sent you an email with the solution, please check email.

    #9883
    Steven Stanley
    Participant

    I have the same problem trying to install Library Pro

    #9886
    admin
    Keymaster

    Hi,

    Sometimes it happens in WordPress that while theme uploading it shows incompatible Archive error. What you have to do is, wherever is your zip file located locally, you need to extract the zip (double-click on the file) and then recompress it. Then upload that new compressed file.

    If you have any site data available, kindly create a backup of your website data before activating the premium theme.

    Let us know if it still doesn’t work.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Translate »